Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 830856 - dev-ruby/httpclient-2.8.3-r1: EAPI-8 bump, then stabilisation
Summary: dev-ruby/httpclient-2.8.3-r1: EAPI-8 bump, then stabilisation
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Ruby Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: EAPI5Removal 818025 826490
  Show dependency tree
 
Reported: 2022-01-09 16:09 UTC by Andreas Sturmlechner
Modified: 2022-04-09 12:42 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Sturmlechner gentoo-dev 2022-01-09 16:09:15 UTC
It got a revbump to fix bug 818025 several months ago, commit 95813829db1b5ed24e91076a36f43d9c34392c7d, unfortunately without touching EAPI.
Comment 1 Hans de Graaff gentoo-dev 2022-04-09 12:42:55 UTC
The EAPI 5 versions have been removed.