Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 829821 - dev-java/jnr-posix-3.0.10-r1: fails tests on arm
Summary: dev-java/jnr-posix-3.0.10-r1: fails tests on arm
Status: RESOLVED DUPLICATE of bug 827224
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Java team
URL:
Whiteboard:
Keywords: TESTFAILURE
Depends on:
Blocks:
 
Reported: 2021-12-22 18:59 UTC by Arthur Zamarin
Modified: 2022-01-02 09:11 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,14.02 KB, text/plain)
2021-12-22 19:00 UTC, Arthur Zamarin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Arthur Zamarin archtester gentoo-dev 2021-12-22 18:59:30 UTC
Fails on arm chroot (using ~arm with systemd)

$ java -version
openjdk version "1.8.0_312"
OpenJDK Runtime Environment (Temurin)(build 1.8.0_312-b07)
OpenJDK Client VM (Temurin)(build 25.312-b07, mixed mode)
Comment 1 Arthur Zamarin archtester gentoo-dev 2021-12-22 19:00:01 UTC
Created attachment 760099 [details]
build.log
Comment 2 Volkmar W. Pogatzki 2022-01-02 09:11:14 UTC
Removing from blocker with reference to https://bugs.gentoo.org/827224#c1

*** This bug has been marked as a duplicate of bug 827224 ***