Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 82313 - Cinelerra CVS handles AVI incorrectly
Summary: Cinelerra CVS handles AVI incorrectly
Status: VERIFIED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: media-video herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-16 23:00 UTC by Reuben Martin
Modified: 2005-03-30 03:32 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
Patch 1 (avi_index.patch,325 bytes, patch)
2005-02-16 23:00 UTC, Reuben Martin
Details | Diff
Patch 2 (avi_riff.patch,497 bytes, patch)
2005-02-16 23:01 UTC, Reuben Martin
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Reuben Martin 2005-02-16 23:00:12 UTC
Cinelerra CVS has a bug regression involving AVI files that appeared after moving the base from 1.2.1 to 1.2.2

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Comment 1 Reuben Martin 2005-02-16 23:00:59 UTC
Created attachment 51403 [details, diff]
Patch 1
Comment 2 Reuben Martin 2005-02-16 23:01:25 UTC
Created attachment 51404 [details, diff]
Patch 2
Comment 3 Reuben Martin 2005-02-16 23:02:39 UTC
Note that you need both of these patches. (i.e. Patch 2 is not a replacement for Patch 1)
Comment 4 Luca Barbato gentoo-dev 2005-03-28 04:56:18 UTC
could you give more informations?
Is that still valid with the latest snapshot present in portage?
Did you send those patches upstream?
Comment 5 Reuben Martin 2005-03-28 15:12:29 UTC
Those patches were from upstream. They were added to cvs just after the snapshot was posted in portage and several people were having troubles, so I posted these patches for them.

This patches are obselete with the recent cvs snapshots.
Comment 6 Luca Barbato gentoo-dev 2005-03-30 03:32:08 UTC
Thank you