Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 820533 - sci-libs/vtk-9.0.3 Fails to build with sci-libs/proj-8.1.1
Summary: sci-libs/vtk-9.0.3 Fails to build with sci-libs/proj-8.1.1
Status: RESOLVED DUPLICATE of bug 820521
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-10-27 15:48 UTC by Alessandro Barbieri
Modified: 2021-10-27 15:52 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge_info (emerge_info,35.94 KB, text/plain)
2021-10-27 15:48 UTC, Alessandro Barbieri
Details
vtk-9.0.3:20211027-152915.log.xz (vtk-9.0.3:20211027-152915.log.xz,233.91 KB, application/x-xz)
2021-10-27 15:48 UTC, Alessandro Barbieri
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alessandro Barbieri 2021-10-27 15:48:04 UTC
This package fails to build on an unstable system. Attached relevant logs and emerge --info
Comment 1 Alessandro Barbieri 2021-10-27 15:48:09 UTC
Created attachment 747006 [details]
emerge_info

emerge --info
Comment 2 Alessandro Barbieri 2021-10-27 15:48:12 UTC
Created attachment 747009 [details]
vtk-9.0.3:20211027-152915.log.xz

build log (compressed because it exceeds attachment limit, use 'xzless' to read it)
Comment 3 Alessandro Barbieri 2021-10-27 15:51:53 UTC
Proj install no more proj_api.h that's needed by vtk
Comment 4 Sam James archtester gentoo-dev Security 2021-10-27 15:52:21 UTC

*** This bug has been marked as a duplicate of bug 820521 ***