Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 81036 - btsco (New Package)
Summary: btsco (New Package)
Status: RESOLVED DUPLICATE of bug 91558
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Mobile Herd (OBSOLETE)
URL: http://bluetooth-alsa.sourceforge.net/
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-06 15:56 UTC by WiseLYNX
Modified: 2005-06-25 03:00 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description WiseLYNX 2005-02-06 15:56:23 UTC
This project provides a way to use a bluetooth headset with Linux. Although being in its first developmen stages yet, there are many reports of it working (I myself tried it on my Gentoo box, and it worked pretty well).

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Comment 1 Ruben Jenster 2005-05-01 03:49:36 UTC
As the process of development of bluetooth-alsa started I created a cvs ebuild for it which is available at:
http://forums.gentoo.org/viewtopic-t-238510-highlight-.html

At the moment I' m in the progress of splitting the kernel module from the ebuild and adding the a2dp features. When I'm ready I will submit the ebuilds to portage.

Regards

Ruben
Comment 2 Henrik Brix Andersen 2005-06-25 03:00:15 UTC

*** This bug has been marked as a duplicate of 91558 ***