Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 803203 - app-emulation/virtualbox-6.1.24 and it's subcompoments: version bump
Summary: app-emulation/virtualbox-6.1.24 and it's subcompoments: version bump
Status: RESOLVED DUPLICATE of bug 803134
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL: https://forums.virtualbox.org/viewtop...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-07-21 09:21 UTC by Max Steel
Modified: 2021-07-21 11:17 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
virtualbox-6.1.24.ebuild (virtualbox-6.1.24.ebuild,14.03 KB, text/plain)
2021-07-21 09:22 UTC, Max Steel
Details
virtualbox-modules-6.1.24.ebuild (virtualbox-modules-6.1.24.ebuild,1.40 KB, text/plain)
2021-07-21 09:22 UTC, Max Steel
Details
virtualbox-additions-6.1.24.ebuild (virtualbox-additions-6.1.24.ebuild,778 bytes, text/plain)
2021-07-21 09:22 UTC, Max Steel
Details
virtualbox-extpack-oracle-6.1.24.145767.ebuild (virtualbox-extpack-oracle-6.1.24.145767.ebuild,1.06 KB, text/plain)
2021-07-21 09:23 UTC, Max Steel
Details
virtualbox-guest-additions-6.1.24.ebuild (virtualbox-guest-additions-6.1.24.ebuild,6.06 KB, text/plain)
2021-07-21 09:23 UTC, Max Steel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Max Steel 2021-07-21 09:21:22 UTC
Virtualbox 6.1.22 is not compatible with linux kernel 5.13
After upgrading to 6.1.24 it works again.


Reproducible: Always

Steps to Reproduce:
1. emerge =gentoo-sources-5.13*
2. emerge virtualbox
3. create VM in virtualbox
4. start VM
Actual Results:  
Guru Meditation Error


on the Virtualbox Community Forum linux kernel 5.13 is described as incompatible with virtualbox-6.1.22. Upgrade to Version 6.1.23 or later resolves this issue.
Comment 1 Max Steel 2021-07-21 09:22:20 UTC
Created attachment 725461 [details]
virtualbox-6.1.24.ebuild
Comment 2 Max Steel 2021-07-21 09:22:36 UTC
Created attachment 725464 [details]
virtualbox-modules-6.1.24.ebuild
Comment 3 Max Steel 2021-07-21 09:22:52 UTC
Created attachment 725467 [details]
virtualbox-additions-6.1.24.ebuild
Comment 4 Max Steel 2021-07-21 09:23:03 UTC
Created attachment 725470 [details]
virtualbox-extpack-oracle-6.1.24.145767.ebuild
Comment 5 Max Steel 2021-07-21 09:23:17 UTC
Created attachment 725473 [details]
virtualbox-guest-additions-6.1.24.ebuild
Comment 6 Lars Wendler (Polynomial-C) gentoo-dev 2021-07-21 11:17:29 UTC

*** This bug has been marked as a duplicate of bug 803134 ***