Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 79079 - net-print/inkblot (new ebuild)
Summary: net-print/inkblot (new ebuild)
Status: RESOLVED OBSOLETE
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: x86 Linux
: High enhancement (vote)
Assignee: Default Assignee for New Packages
URL:
Whiteboard: sunrise suggested
Keywords: EBUILD
Depends on:
Blocks:
 
Reported: 2005-01-22 05:06 UTC by Vincent Paeder
Modified: 2012-01-15 17:54 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
inkblot-0.99.6.ebuild (inkblot-0.99.6.ebuild,607 bytes, text/plain)
2005-01-22 05:07 UTC, Vincent Paeder
Details
inkblot-0.99.6.ebuild (inkblot-0.99.6.ebuild,473 bytes, text/plain)
2006-01-14 11:47 UTC, Marcelo Goes (RETIRED)
Details
net-print/inkblot-0.99.6 (inkblot-0.99.6.ebuild,892 bytes, text/plain)
2007-01-07 14:14 UTC, Christoph Brill (egore) (RESIGNED)
Details
inkblot-0.99.6-libinklevel-0.6.6.patch (inkblot-0.99.6-libinklevel-0.6.6.patch,19.76 KB, patch)
2007-01-07 14:15 UTC, Christoph Brill (egore) (RESIGNED)
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Vincent Paeder 2005-01-22 05:06:32 UTC
Inkblot reports on the remaining ink levels in a wide variety of USB and Parallel connected printers.

Reproducible: Always
Steps to Reproduce:




Inkblot reports on the remaining ink levels in a wide variety of USB and
Parallel connected printers.
Homepage: http://greatnorthern.demon.co.uk/?id=411
Comment 1 Vincent Paeder 2005-01-22 05:07:31 UTC
Created attachment 49194 [details]
inkblot-0.99.6.ebuild
Comment 2 Marcelo Goes (RETIRED) gentoo-dev 2006-01-14 11:47:13 UTC
Created attachment 77099 [details]
inkblot-0.99.6.ebuild

Some pointers:

http://dev.gentoo.org/~ciaranm/docs/mw-faq/quoting.txt
http://dev.gentoo.org/~ciaranm/docs/mw-faq/redundant.txt
Comment 3 Tristan Heaven (RETIRED) gentoo-dev 2006-06-02 16:25:20 UTC
=net-print/libinklevel is invalid
Comment 4 Christoph Brill (egore) (RESIGNED) 2007-01-07 14:14:09 UTC
Created attachment 105813 [details]
net-print/inkblot-0.99.6

Ebuild that fixes some minor issues (stuff requested in configure.in and not listed as dependency) and also adds support for the latest version if libinklevel
Comment 5 Christoph Brill (egore) (RESIGNED) 2007-01-07 14:15:43 UTC
Created attachment 105817 [details, diff]
inkblot-0.99.6-libinklevel-0.6.6.patch

Patch for inkblot that does the following:
- add support for latest libinklevel
- add german translation
- fix british translation

It works fine for my Canon i560
Comment 6 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2009-01-16 21:38:21 UTC
(this is an automated message based on filtering criteria that matched this bug)
'EBUILD' is in the KEYWORDS which should mean that there is a ebuild attached 
to this bug.
This bug is assigned to maintainer-wanted which means that it is not in the 
main tree.

Hello, The Gentoo Team would like to firstly thank you for your ebuild 
submission. We also apologize for not being able to accommodate you in a timely
manner. There are simply too many new packages.

Allow me to use this opportunity to introduce you to Gentoo Sunrise. The 
sunrise overlay[1] is a overlay for Gentoo which we allow trusted users to 
commit to and all users can have ebuilds reviewed by Gentoo devs for entry 
into the overlay. So, the sunrise team is suggesting that you look into this 
and submit your ebuild to the overlay where even *you* can commit to. =)

Because this is a mass message, we are also asking you to be patient with us. 
We anticipate a large number of requests in a short time. 

Thanks,
On behalf of the Gentoo Sunrise Team,
Jeremy.

[1]: http://www.gentoo.org/proj/en/sunrise/
[2]: http://overlays.gentoo.org/proj/sunrise/wiki/SunriseFaq
Comment 7 Andreas K. Hüttel archtester gentoo-dev 2011-06-03 21:08:36 UTC
No comments for > 3 years - is anyone still interested in this?
Comment 8 Andreas K. Hüttel archtester gentoo-dev 2012-01-15 17:54:41 UTC
(In reply to comment #7)
> No comments for > 3 years - is anyone still interested in this?

Seems not.