Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 78148 - app-text/scrollkeeper-0.3.14 failed because dev-perl/XML-Parser not installed
Summary: app-text/scrollkeeper-0.3.14 failed because dev-perl/XML-Parser not installed
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-01-15 15:48 UTC by Lars Janssen
Modified: 2014-04-09 07:00 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lars Janssen 2005-01-15 15:48:43 UTC
Was trying to emerge rhythmbox and scrollkeeper-0.3.14 was the last of the dependencies to get sucked in. This failed compiling because of a missing Perl module dev-perl/XML-Parser - the ebuild dependencies apparently didn't pick up on this.

The obvious workaround seems to have worked:

emerge XML-Parser

Reproducible: Always
Steps to Reproduce:
1. emerge rhythmbox (or scrollkeeper itself I presume)
2.
3.

Actual Results:  
LC_ALL=C ../../intltool-merge ../../po scrollkeeper_cl.xml.in
scrollkeeper_cl.xml -x -u -c ../../po/.intltool-merge-cache
You must have XML::Parser installed to run ../../intltool-merge



Here are the USE flags from /etc/make.conf:

USE="acl alsa cdr cups dga directfb dvd dvdr fbcon nas samba scanner tiff usb
-gnome -gtk -ldap"
Comment 1 Carsten Lohrke (RETIRED) gentoo-dev 2005-01-15 18:13:56 UTC
intltool has the XML-Parser dependency. sounds like you did not run the libperl rebuilder directly after your last perl update
Comment 2 Samuli Suominen gentoo-dev 2014-04-09 07:00:47 UTC

*** This bug has been marked as a duplicate of bug 41124 ***