Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 774888 - www-client/chromium-90.0.* renders many webpages incorrectly
Summary: www-client/chromium-90.0.* renders many webpages incorrectly
Status: RESOLVED DUPLICATE of bug 769989
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Chromium Project
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-03-08 17:15 UTC by Helmut Jarausch
Modified: 2021-03-08 19:09 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
screen dump (jpeg) (Chromium_erroneous_rendering_S.jpeg,25.85 KB, image/jpeg)
2021-03-08 17:15 UTC, Helmut Jarausch
Details
emerge --info (chromium.info,23.00 KB, text/plain)
2021-03-08 17:16 UTC, Helmut Jarausch
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Helmut Jarausch 2021-03-08 17:15:30 UTC
Created attachment 690078 [details]
screen dump (jpeg)

The recent versions of Chromium  90.0.*.* render many web pages including
bugs.gentoo.org incorrectly - see the attach image.
Comment 1 Helmut Jarausch 2021-03-08 17:16:41 UTC
Created attachment 690081 [details]
emerge --info
Comment 2 Stephan Hartmann gentoo-dev 2021-03-08 19:09:27 UTC

*** This bug has been marked as a duplicate of bug 769989 ***