Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 774828 - sys-process/systemd-cron-1.5.17 - file collision with sys-process/anacron-2.3-r4
Summary: sys-process/systemd-cron-1.5.17 - file collision with sys-process/anacron-2.3-r4
Status: RESOLVED DUPLICATE of bug 616022
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Richard Freeman
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-03-08 09:12 UTC by Toralf Förster
Modified: 2021-05-06 22:17 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,16.46 KB, text/plain)
2021-03-08 09:12 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,198.43 KB, text/plain)
2021-03-08 09:12 UTC, Toralf Förster
Details
etc.portage.tar.bz2 (etc.portage.tar.bz2,13.23 KB, application/x-bzip)
2021-03-08 09:12 UTC, Toralf Förster
Details
logs.tar.bz2 (logs.tar.bz2,3.18 KB, application/x-bzip)
2021-03-08 09:12 UTC, Toralf Förster
Details
sys-process:systemd-cron-1.5.17:20210308-014652.log (sys-process:systemd-cron-1.5.17:20210308-014652.log,28.70 KB, text/plain)
2021-03-08 09:12 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2021-03-08 09:12:14 UTC
 * Detected file collision(s):
 * 
 * 	/usr/share/man/man5/anacrontab.5.bz2
 * 
 * Searching all installed packages for file collisions...
 * 
 * Press Ctrl-C to Stop
 * 
 * sys-process/anacron-2.3-r4:0::gentoo
 * 	/usr/share/man/man5/anacrontab.5.bz2
 * 
 * Package 'sys-process/systemd-cron-1.5.17' NOT merged due to file

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 17.1_systemd-20210303-131616

  -------------------------------------------------------------------

gcc-config -l:
 [1] x86_64-pc-linux-gnu-10.2.0 *
clang version 11.1.0
Target: x86_64-pc-linux-gnu
Thread model: posix
InstalledDir: /usr/lib/llvm/11/bin
/usr/lib/llvm/11
11.1.0
Python 3.8.8
Available Ruby profiles:
  [1]   ruby26 (with Rubygems)
  [2]   ruby27 (with Rubygems) *
Available Rust versions:
  [1]   rust-1.50.0 *
The following VMs are available for generation-2:
*)	AdoptOpenJDK 8.282_p08 [openjdk-bin-8]
Available Java Virtual Machines:
  [1]   openjdk-bin-8  system-vm

The Glorious Glasgow Haskell Compilation System, version 8.8.4

  timestamp(s) of HEAD at this tinderbox image:
/var/db/repos/gentoo	Mon Mar  8 00:51:01 UTC 2021

emerge -qpvO sys-process/systemd-cron
[ebuild  N    ] sys-process/systemd-cron-1.5.17  USE="runparts -cron-boot -etc-crontab-systemd -minutely -setgid -test -yearly" PYTHON_SINGLE_TARGET="python3_8 -pypy3 -python3_7 -python3_9"
Comment 1 Toralf Förster gentoo-dev 2021-03-08 09:12:15 UTC
Created attachment 689994 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2021-03-08 09:12:17 UTC
Created attachment 689997 [details]
emerge-history.txt
Comment 3 Toralf Förster gentoo-dev 2021-03-08 09:12:18 UTC
Created attachment 690000 [details]
etc.portage.tar.bz2
Comment 4 Toralf Förster gentoo-dev 2021-03-08 09:12:19 UTC
Created attachment 690003 [details]
logs.tar.bz2
Comment 5 Toralf Förster gentoo-dev 2021-03-08 09:12:20 UTC
Created attachment 690006 [details]
sys-process:systemd-cron-1.5.17:20210308-014652.log
Comment 6 Sam James archtester gentoo-dev Security 2021-05-06 22:17:41 UTC

*** This bug has been marked as a duplicate of bug 616022 ***