Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 763846 - app-backup/amanda-3.5.1-r3  stabilization
Summary: app-backup/amanda-3.5.1-r3  stabilization
Status: RESOLVED DUPLICATE of bug 756883
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Robin Johnson
URL:
Whiteboard:
Keywords: STABLEREQ
: 763924 (view as bug list)
Depends on:
Blocks: EAPI5Removal gcc-10-stable
  Show dependency tree
 
Reported: 2021-01-05 12:20 UTC by Jakov Smolić
Modified: 2021-01-05 18:25 UTC (History)
4 users (show)

See Also:
Package list:
=app-backup/amanda-3.5.1-r3
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jakov Smolić gentoo-dev 2021-01-05 12:20:09 UTC
Filing to keep track. Needed for gcc-10. CC-ing arches in about 1.5 weeks.

commit c8cc93c604b410649d703e5cfec9d54d30db6886
Author:     Jakov Smolic <jakov.smolic@sartura.hr>
AuthorDate: 2020-12-28 14:47:47 +0000
Commit:     David Seifert <soap@gentoo.org>
CommitDate: 2020-12-28 14:47:47 +0000

    app-backup/amanda: Port to EAPI 7 and GLEP 81
Comment 1 Jakov Smolić gentoo-dev 2021-01-05 18:22:41 UTC
*** Bug 763924 has been marked as a duplicate of this bug. ***
Comment 2 Jakov Smolić gentoo-dev 2021-01-05 18:25:57 UTC

*** This bug has been marked as a duplicate of bug 756883 ***