Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 763636 - dev-java/icedtea-web-1.8.4-r1 fails to compile
Summary: dev-java/icedtea-web-1.8.4-r1 fails to compile
Status: RESOLVED DUPLICATE of bug 762250
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Java team
URL:
Whiteboard:
Keywords: PullRequest
Depends on:
Blocks:
 
Reported: 2021-01-05 07:28 UTC by Agostino Sarubbo
Modified: 2021-01-07 13:01 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,236.09 KB, text/plain)
2021-01-05 07:28 UTC, Agostino Sarubbo
Details
log (log,261.58 KB, application/octet-stream)
2021-01-06 23:19 UTC, Oleksandr
Details
emerge info (emerge_info,5.89 KB, text/plain)
2021-01-06 23:20 UTC, Oleksandr
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Agostino Sarubbo gentoo-dev 2021-01-05 07:28:16 UTC
https://blogs.gentoo.org/ago/2020/07/04/gentoo-tinderbox/

Issue: dev-java/icedtea-web-1.8.4-r1 fails to compile.
Discovered on: amd64 (internal ref: tinderbox)
Comment 1 Agostino Sarubbo gentoo-dev 2021-01-05 07:28:19 UTC
Created attachment 681106 [details]
build.log

build log and emerge --info
Comment 2 Agostino Sarubbo gentoo-dev 2021-01-05 07:28:20 UTC
Possible context of error(s):

html-gen.sh: line 176: bc: command not found
Comment 3 Oleksandr 2021-01-06 23:19:35 UTC
Created attachment 681583 [details]
log
Comment 4 Oleksandr 2021-01-06 23:20:32 UTC
Created attachment 681586 [details]
emerge info
Comment 5 Oleksandr 2021-01-06 23:21:00 UTC
Fails for me as well.
Comment 6 Alexander Tsoy 2021-01-07 00:18:17 UTC
This is a duplicate of bug 762250
Comment 7 Sam James archtester gentoo-dev Security 2021-01-07 13:01:58 UTC

*** This bug has been marked as a duplicate of bug 762250 ***