Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 759145 - [crossdev] app-crypt/gnupg-2.2.25: configure: error: You need libusb to build the internal ccid driver. Please install a libusb suitable for your system.
Summary: [crossdev] app-crypt/gnupg-2.2.25: configure: error: You need libusb to build...
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Mikle Kolyada
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: crossdev-bugs
  Show dependency tree
 
Reported: 2020-12-08 22:46 UTC by Aisha Tammy
Modified: 2021-09-18 04:10 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge --info.txt (x86_64-multilib-linux-gnu-emerge --info.txt,5.18 KB, text/plain)
2020-12-08 22:46 UTC, Aisha Tammy
Details
build.log (build.log.tgz,24.06 KB, application/x-compressed-tar)
2020-12-08 22:47 UTC, Aisha Tammy
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Aisha Tammy 2020-12-08 22:46:40 UTC
Created attachment 677317 [details]
emerge --info.txt

unable to compile on a crossdev machine for amd64
Comment 1 Aisha Tammy 2020-12-08 22:47:04 UTC
Created attachment 677320 [details]
build.log