Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 75547 - mechanoid (new package)
Summary: mechanoid (new package)
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Default Assignee for New Packages
URL:
Whiteboard: sunrise suggested
Keywords: EBUILD
Depends on:
Blocks:
 
Reported: 2004-12-24 06:42 UTC by Jeff Kowalczyk
Modified: 2009-11-07 07:28 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
mechanoid-0.1.9 ebuild (mechanoid-0.1.9.ebuild,397 bytes, text/plain)
2004-12-24 06:43 UTC, Jeff Kowalczyk
Details
Update to revision 0.2.1 (mechanoid-0.2.1.ebuild,397 bytes, text/plain)
2004-12-27 07:53 UTC, Jeff Kowalczyk
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jeff Kowalczyk 2004-12-24 06:42:58 UTC
# cat mechanoid-0.1.9.ebuild
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2

inherit distutils

DESCRIPTION="Python Programmatic Web Browser"
SRC_URI="mirror://sourceforge/mechanoid/${P}.tar.gz"
HOMEPAGE="http://mechanoid.sourceforge.net/"
SLOT="0"
KEYWORDS="~x86 ~sparc ~alpha ~ppc ~amd64"
LICENSE="PSF"
IUSE=""
RESTRICT="nomirror"
DEPEND="virtual/python"
DOCS=""


Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Comment 1 Jeff Kowalczyk 2004-12-24 06:43:49 UTC
Created attachment 46788 [details]
mechanoid-0.1.9 ebuild
Comment 2 Jeff Kowalczyk 2004-12-27 07:53:17 UTC
Created attachment 46969 [details]
Update to revision 0.2.1

Mechanoid author is releasing rapid revisions.
Comment 3 Lukasz Strzygowski (RETIRED) gentoo-dev 2006-01-29 04:15:34 UTC
Reassigned to maintainer-wanted.
Comment 4 Sebastián Magrí 2008-02-17 04:47:22 UTC
There's a 0.5.13 version in:

http://sourceforge.net/project/showfiles.php?group_id=126972

But this project seem to be abandoned... 
Comment 5 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2009-01-15 17:59:23 UTC
(this is an automated message based on filtering criteria that matched this bug)
'EBUILD' is in the KEYWORDS which should mean that there is a ebuild attached 
to this bug.
This bug is assigned to maintainer-wanted which means that it is not in the 
main tree.

Hello, The Gentoo Team would like to firstly thank you for your ebuild 
submission. We also apologize for not being able to accommodate you in a timely
manner. There are simply too many new packages.

Allow me to use this opportunity to introduce you to Gentoo Sunrise. The 
sunrise overlay[1] is a overlay for Gentoo which we allow trusted users to 
commit to and all users can have ebuilds reviewed by Gentoo devs for entry 
into the overlay. So, the sunrise team is suggesting that you look into this 
and submit your ebuild to the overlay where even *you* can commit to. =)

Because this is a mass message, we are also asking you to be patient with us. 
We anticipate a large number of requests in a short time. 

Thanks,
On behalf of the Gentoo Sunrise Team,
Jeremy.

[1]: http://www.gentoo.org/proj/en/sunrise/
[2]: http://overlays.gentoo.org/proj/sunrise/wiki/SunriseFaq
Comment 6 Dirkjan Ochtman gentoo-dev 2009-11-07 07:28:04 UTC
mechanoid has had a last version released in 2006; people should probably use dev-python/mechanize (which has a very similar API; mechanoid is pretty much a fork of mechanize) instead. WONTFIXing.