Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 751601 - www-client/microsoft-edge-dev-110.0.1587.6 installs metainfo files into /usr/share/appdata
Summary: www-client/microsoft-edge-dev-110.0.1587.6 installs metainfo files into /usr/...
Status: RESOLVED CANTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Chromium Project
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: appdata-deprecated
  Show dependency tree
 
Reported: 2020-10-28 15:14 UTC by Agostino Sarubbo
Modified: 2023-01-16 08:29 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,6.28 KB, text/plain)
2020-10-28 15:14 UTC, Agostino Sarubbo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Agostino Sarubbo gentoo-dev 2020-10-28 15:14:02 UTC
https://blogs.gentoo.org/ago/2020/07/04/gentoo-tinderbox/

Issue: www-client/microsoft-edge-dev-88.0.673.0 installs metainfo files into /usr/share/appdata.
Discovered on: amd64 (internal ref: ci)
Comment 1 Agostino Sarubbo gentoo-dev 2020-10-28 15:14:04 UTC
Created attachment 668981 [details]
build.log

build log and emerge --info
Comment 2 Stephan Hartmann gentoo-dev 2021-05-01 10:19:49 UTC
*** Bug 787296 has been marked as a duplicate of this bug. ***
Comment 3 Agostino Sarubbo gentoo-dev 2021-09-22 06:42:31 UTC
ci has reproduced this issue with version 95.0.1020.0 - Updating summary.
Comment 4 Agostino Sarubbo gentoo-dev 2023-01-16 07:55:39 UTC
dash_tinderbox has reproduced this issue with version 110.0.1587.6 - Updating summary.