Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 750998 - dev-perl/ZMQ-LibZMQ{2,3}: deprecated packages with no revdeps, last rite?
Summary: dev-perl/ZMQ-LibZMQ{2,3}: deprecated packages with no revdeps, last rite?
Status: RESOLVED DUPLICATE of bug 741454
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Perl team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-10-24 08:48 UTC by Michał Górny
Modified: 2020-10-24 08:55 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michał Górny archtester Gentoo Infrastructure gentoo-dev Security 2020-10-24 08:48:12 UTC
Since these packages have no revdeps, the package.deprecated entries are pointless.  Time to last rite them?


# Thomas Deutschmann <whissi@gentoo.org> (2020-09-08)
# Dead implementations, please migrate to >=zeromq-4
dev-perl/ZMQ-LibZMQ2
dev-perl/ZMQ-LibZMQ3
<net-libs/zeromq-4
Comment 1 Sam James archtester gentoo-dev Security 2020-10-24 08:55:56 UTC
See bug 740900#c7 for more context. I think the old Perl will be going with that.

*** This bug has been marked as a duplicate of bug 741454 ***