Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 746632 - dev-libs/libbase58-0.1.4-r1 fails tests
Summary: dev-libs/libbase58-0.1.4-r1 fails tests
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Anthony Basile
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-10-05 06:35 UTC by Agostino Sarubbo
Modified: 2020-10-05 13:51 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,17.61 KB, text/plain)
2020-10-05 06:35 UTC, Agostino Sarubbo
Details
1-test-suite.log (1-test-suite.log,926 bytes, text/plain)
2020-10-05 06:35 UTC, Agostino Sarubbo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Agostino Sarubbo gentoo-dev 2020-10-05 06:35:15 UTC
https://blogs.gentoo.org/ago/2020/07/04/gentoo-tinderbox/

Issue: dev-libs/libbase58-0.1.4-r1 fails tests.
Discovered on: amd64 (internal ref: ci)
Comment 1 Agostino Sarubbo gentoo-dev 2020-10-05 06:35:17 UTC
Created attachment 663817 [details]
build.log

build log and emerge --info
Comment 2 Agostino Sarubbo gentoo-dev 2020-10-05 06:35:18 UTC
Created attachment 663820 [details]
1-test-suite.log

1-test-suite.log
Comment 3 Luke-Jr 2020-10-05 13:51:20 UTC
Missing dep on test? ( app-editors/vim-core )

Not sure which DEPEND/BDEPEND/HDEPEND this belongs in.