Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 743187 - dev-python/black-20.8_beta1 fails tests
Summary: dev-python/black-20.8_beta1 fails tests
Status: RESOLVED DUPLICATE of bug 750002
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Patrick McLean
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-09-17 20:13 UTC by Agostino Sarubbo
Modified: 2020-11-26 04:44 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,32.74 KB, text/plain)
2020-09-17 20:13 UTC, Agostino Sarubbo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Agostino Sarubbo gentoo-dev 2020-09-17 20:13:51 UTC
https://blogs.gentoo.org/ago/2020/07/04/gentoo-tinderbox/

Issue: dev-python/black-20.8_beta1 fails tests.
Discovered on: amd64 (internal ref: tinderbox)

NOTE:
This machine uses a clang/LLVM toolchain.
If you think that this issue is strictly related to clang/LLVM please block bug 408963. If you think that this issue is strictly related to the LLD linker, please block bug 731004.
This machine uses also GLIBC-2.32. If you think that this issue is strictly related to GLIBC please block bug 736174.
Comment 1 Agostino Sarubbo gentoo-dev 2020-09-17 20:13:53 UTC
Created attachment 661074 [details]
build.log

build log and emerge --info
Comment 2 Agostino Sarubbo gentoo-dev 2020-09-17 20:13:54 UTC
Possible context of error(s):

FileNotFoundError: [Errno 2] No such file or directory: 'black': 'black'
Comment 3 Sam James archtester gentoo-dev Security 2020-11-26 04:44:07 UTC

*** This bug has been marked as a duplicate of bug 750002 ***