Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 740930 - sys-cluster/hpl: stuck on EAPI 4
Summary: sys-cluster/hpl: stuck on EAPI 4
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Cluster Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: EAPI4Removal
  Show dependency tree
 
Reported: 2020-09-07 23:36 UTC by Sam James
Modified: 2020-10-04 22:56 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sam James archtester gentoo-dev Security 2020-09-07 23:36:27 UTC
Please port to a newer EAPI (ideally 7).
Comment 1 Larry the Git Cow gentoo-dev 2020-10-04 22:55:34 UTC
The bug has been closed via the following commit(s):

https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=58f23b8c52b496150e70c679fdb314572cbb0a72

commit 58f23b8c52b496150e70c679fdb314572cbb0a72
Author:     Sam James <sam@gentoo.org>
AuthorDate: 2020-10-04 22:33:30 +0000
Commit:     Sam James <sam@gentoo.org>
CommitDate: 2020-10-04 22:55:29 +0000

    sys-cluster/hpl: port to EAPI 7
    
    Closes: https://bugs.gentoo.org/740930
    Closes: https://bugs.gentoo.org/725808
    Package-Manager: Portage-3.0.4, Repoman-3.0.1
    Signed-off-by: Sam James <sam@gentoo.org>

 .../hpl/{hpl-2.0-r3.ebuild => hpl-2.0-r4.ebuild}   | 24 ++++++++++++++--------
 1 file changed, 15 insertions(+), 9 deletions(-)