Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 737906 - media-video/libva-utils-2.8.0 : Package libva-drm, required by virtual:world, not found
Summary: media-video/libva-utils-2.8.0 : Package libva-drm, required by virtual:world,...
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Alexis Ballier
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-08-18 15:37 UTC by Toralf Förster
Modified: 2020-08-18 15:37 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,16.67 KB, text/plain)
2020-08-18 15:37 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,179.06 KB, text/plain)
2020-08-18 15:37 UTC, Toralf Förster
Details
environment (environment,63.43 KB, text/plain)
2020-08-18 15:37 UTC, Toralf Förster
Details
etc.portage.tbz2 (etc.portage.tbz2,30.47 KB, application/x-bzip)
2020-08-18 15:37 UTC, Toralf Förster
Details
logs.tbz2 (logs.tbz2,8.13 KB, application/x-bzip)
2020-08-18 15:37 UTC, Toralf Förster
Details
media-video:libva-utils-2.8.0:20200818-153333.log (media-video:libva-utils-2.8.0:20200818-153333.log,9.89 KB, text/plain)
2020-08-18 15:37 UTC, Toralf Förster
Details
temp.tbz2 (temp.tbz2,20.24 KB, application/x-bzip)
2020-08-18 15:37 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2020-08-18 15:37:12 UTC
configure: error: Package requirements (libva-drm) were not met:

Package 'libva-drm', required by 'virtual:world', not found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 17.1_desktop_plasma-libressl-20200814-212555

  -------------------------------------------------------------------

gcc-config -l:
 [1] x86_64-pc-linux-gnu-7.3.1
 [2] x86_64-pc-linux-gnu-10.2.0 *
/usr/lib/llvm/10
10.0.1
Available Python interpreters, in order of preference:
  [1]   python3.7
  [2]   python3.9 (fallback)
  [3]   python3.8 (fallback)
  [4]   python2.7 (fallback)
Available Ruby profiles:
  [1]   ruby25 (with Rubygems) *
Available Rust versions:
  [1]   rust-1.45.2 *
The Glorious Glasgow Haskell Compilation System, version 8.8.4

  timestamp(s) of HEAD at this tinderbox image:
/var/db/repos/gentoo	Tue Aug 18 03:05:47 PM UTC 2020
/var/db/repos/libressl	Mon Aug 10 09:13:35 AM UTC 2020

emerge -qpvO media-video/libva-utils
[ebuild  N    ] media-video/libva-utils-2.8.0  USE="X -drm -test -wayland"
Comment 1 Toralf Förster gentoo-dev 2020-08-18 15:37:13 UTC
Created attachment 655344 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2020-08-18 15:37:15 UTC
Created attachment 655346 [details]
emerge-history.txt
Comment 3 Toralf Förster gentoo-dev 2020-08-18 15:37:17 UTC
Created attachment 655348 [details]
environment
Comment 4 Toralf Förster gentoo-dev 2020-08-18 15:37:19 UTC
Created attachment 655350 [details]
etc.portage.tbz2
Comment 5 Toralf Förster gentoo-dev 2020-08-18 15:37:20 UTC
Created attachment 655352 [details]
logs.tbz2
Comment 6 Toralf Förster gentoo-dev 2020-08-18 15:37:21 UTC
Created attachment 655354 [details]
media-video:libva-utils-2.8.0:20200818-153333.log
Comment 7 Toralf Förster gentoo-dev 2020-08-18 15:37:23 UTC
Created attachment 655356 [details]
temp.tbz2