Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 73653 - mono version 1.1.2 is out
Summary: mono version 1.1.2 is out
Status: VERIFIED LATER
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All All
: High normal (vote)
Assignee: dotnet
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-12-07 05:35 UTC by Christian Korff
Modified: 2005-04-01 18:20 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Korff 2004-12-07 05:35:01 UTC
Mono 1.1 is the unstable tree of Mono. I just bumped with the 1.0.4-r1 to 1.1.2 in my portage overlay and the compilation worked fine.

Only libgdiplus made trouble. I also tried it the same way with the same version as mono.
checking for pkg-config... /usr/bin/pkg-config
GLIB 2.0 installation OK
configure: error: "Did not find Cairo 0.1.22"

!!! ERROR: dev-dotnet/libgdiplus-1.1.2 failed.
!!! Function econf, Line 449, Exitcode 1
!!! econf failed
!!! If you need support, post the topmost build error, NOT this status message.

foobar ~ # equery list cairo
Searching for package 'cairo' in all categories among:
 * installed packages
[I--] [ ~] x11-libs/cairo-0.1.23-r1 (0)
Comment 1 Peter Johanson (RETIRED) gentoo-dev 2004-12-07 06:45:48 UTC
1.1.2 isn't ready for the tree any time soon. The only reason i *may* add a version of the 1.1.x series is for the amd64 folks, since 1.1.x is the only version that even comes close to working for them. Marking LATER.
Comment 2 Peter Johanson (RETIRED) gentoo-dev 2005-04-01 18:20:33 UTC
1.1.4 and higher are in the tree. changing from RESOLVED LATER to CLOSED.