Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 736014 - dev-haskell/hspec-meta-2.6.0 installs files that contain insecure RUNPATHs
Summary: dev-haskell/hspec-meta-2.6.0 installs files that contain insecure RUNPATHs
Status: RESOLVED DUPLICATE of bug 746275
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo's Haskell Language team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-08-05 06:09 UTC by Agostino Sarubbo
Modified: 2020-10-10 07:48 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,30.77 KB, text/plain)
2020-08-05 06:09 UTC, Agostino Sarubbo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Agostino Sarubbo gentoo-dev 2020-08-05 06:09:15 UTC
https://blogs.gentoo.org/ago/2020/07/04/gentoo-tinderbox/

Issue: dev-haskell/hspec-meta-2.6.0 installs files that contain insecure RUNPATHs.
Discovered on: amd64 (internal ref: tinderbox)
Comment 1 Agostino Sarubbo gentoo-dev 2020-08-05 06:09:22 UTC
Created attachment 653200 [details]
build.log

build log and emerge --info
Comment 2 Sergei Trofimovich gentoo-dev 2020-10-10 07:48:28 UTC

*** This bug has been marked as a duplicate of bug 746275 ***