Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 729182 - www-client/chromium-83.0.4103.106: error 256 opening some pages
Summary: www-client/chromium-83.0.4103.106: error 256 opening some pages
Status: RESOLVED DUPLICATE of bug 728624
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Chromium Project
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-06-22 14:37 UTC by Samuel Bernardo
Modified: 2020-06-23 19:55 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge info (emerge.info,9.61 KB, text/plain)
2020-06-22 14:39 UTC, Samuel Bernardo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Samuel Bernardo 2020-06-22 14:37:45 UTC
I'm using workspace kde-plasma/plasma-meta-5.19.1 and I notice that chromium latest stable release is crashing opening some pages as for example:
linguee.com
mega.nz

I already submitted an issue for chromium about this:
https://bugs.chromium.org/p/chromium/issues/detail?id=1097775
Comment 1 Samuel Bernardo 2020-06-22 14:39:39 UTC
Created attachment 645742 [details]
emerge info
Comment 2 Stephan Hartmann gentoo-dev 2020-06-22 20:35:43 UTC
media-video/ffmpeg-4.3 installed?
Comment 3 Samuel Bernardo 2020-06-23 10:31:36 UTC
(In reply to ‏‏‎ ‎ from comment #2)
> media-video/ffmpeg-4.3 installed?

yes

I already updated the bug report in chromium issues asking their help about the compilation options.
Comment 4 Samuel Bernardo 2020-06-23 10:38:35 UTC
I also can confirm that the page from chromium issues I could opened before without the 256 error, and not that they shared there a screencast I have the error.
So cloud be related with loading video content.
Comment 5 Samuel Bernardo 2020-06-23 10:39:26 UTC
and not that they shared there a screencast -> and now that they shared there a screencast
Comment 6 Stephan Hartmann gentoo-dev 2020-06-23 10:44:29 UTC

*** This bug has been marked as a duplicate of bug 728624 ***
Comment 7 Samuel Bernardo 2020-06-23 19:05:13 UTC
I'm sorry but I think this bug marked as duplicate of bug #728624 is not fixed.
The patch there is for version 84.
At least the current stable version should be updated to require <ffmpeg-4.3.

My bug report still open in chromium bug tracker and waiting for their answer.
Comment 8 Stephan Hartmann gentoo-dev 2020-06-23 19:54:29 UTC
Bug #728624 initially reported this for chromium-84, but all chromium versions are affected. That's why this bug is a duplicate. New stable channel bump has restriction for <ffmpeg-4.3 (not marked stable yet, see bug #729182).

*** This bug has been marked as a duplicate of bug 728624 ***
Comment 9 Stephan Hartmann gentoo-dev 2020-06-23 19:55:24 UTC
(In reply to ‏‏‎ ‎ from comment #8)
> Bug #728624 initially reported this for chromium-84, but all chromium
> versions are affected. That's why this bug is a duplicate. New stable
> channel bump has restriction for <ffmpeg-4.3 (not marked stable yet, see bug
> #729182).
> 
> *** This bug has been marked as a duplicate of bug 728624 ***

Sorry typo, meant bug #729310 for stable channel.