Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 727854 - net-misc/astmanproxy does not respect LDFLAGS
Summary: net-misc/astmanproxy does not respect LDFLAGS
Status: RESOLVED DUPLICATE of bug 727856
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Tony Vroon
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: ldflags
  Show dependency tree
 
Reported: 2020-06-10 15:08 UTC by Agostino Sarubbo
Modified: 2020-07-06 17:16 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,20.96 KB, text/plain)
2020-06-10 15:08 UTC, Agostino Sarubbo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Agostino Sarubbo gentoo-dev 2020-06-10 15:08:43 UTC
@@This is an auto-filed bug@@
If you think that a different summary clarifies the issue better, feel free to change it.

Issue: net-misc/astmanproxy does not respect LDFLAGS.
Discovered on: amd64

NOTE:
To reproduce this issue you may want to set LDFLAGS="${LDFLAGS} -Wl,--defsym=__gentoo_check_ldflags__=0". If this is not something about c/c++ context you may want to see this bug as an hint to hide the QA warning (with QA_FLAGS_IGNORED) where is not possible to respect LDFLAGS.
Comment 1 Agostino Sarubbo gentoo-dev 2020-06-10 15:08:47 UTC
Created attachment 644304 [details]
build.log

build log and emerge --info
Comment 2 Sam James archtester gentoo-dev Security 2020-07-06 17:16:05 UTC

*** This bug has been marked as a duplicate of bug 727856 ***