Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 724736 - media-sound/a2jmidid fails to compile: Dependency "dbus-1" not found, tried pkgconfig
Summary: media-sound/a2jmidid fails to compile: Dependency "dbus-1" not found, tried p...
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Alexis Ballier
Depends on:
Reported: 2020-05-23 13:19 UTC by Agostino Sarubbo
Modified: 2024-01-07 23:05 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---

build.log (build.log,8.43 KB, text/plain)
2020-05-23 13:19 UTC, Agostino Sarubbo

Note You need to log in before you can comment on or make changes to this bug.
Description Agostino Sarubbo gentoo-dev 2020-05-23 13:19:50 UTC
This is an auto-filed bug because media-sound/a2jmidid fails to compile.
The issue was originally discovered on amd64, but it may be reproducible on other arches as well.
If you think that a different summary clarifies the issue better, feel free to change it.
Attached build log and emerge --info.

If you need further logs, feel free to ask.
Comment 1 Agostino Sarubbo gentoo-dev 2020-05-23 13:19:55 UTC
Created attachment 641112 [details]

build log and emerge --info
Comment 2 Nedko Arnaudov 2024-01-07 23:05:01 UTC
IMHO this bug is duplicate of (fixed in a2jmidid-9-r1.ebuild)

Please close