Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 722422 - dev-python/colorspacious fails tests (hang)
Summary: dev-python/colorspacious fails tests (hang)
Status: RESOLVED INVALID
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Python Gentoo Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 720498
  Show dependency tree
 
Reported: 2020-05-11 09:26 UTC by Agostino Sarubbo
Modified: 2020-09-17 09:25 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,8.51 KB, text/plain)
2020-05-11 09:27 UTC, Agostino Sarubbo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Agostino Sarubbo gentoo-dev 2020-05-11 09:26:59 UTC
This is an auto-filled bug because dev-python/colorspacious fails tests (hang).
The issue was originally discovered on x86, but it may be reproducible on other arches as well.
If you think that a different summary clarifies the issue better, feel free to change it.
Attached build log and emerge --info.

NOTE:
I had to kill the process.
Comment 1 Agostino Sarubbo gentoo-dev 2020-05-11 09:27:06 UTC
Created attachment 638084 [details]
build.log

build log and emerge --info
Comment 2 Michał Górny archtester Gentoo Infrastructure gentoo-dev Security 2020-05-17 07:48:40 UTC
Could you try again?  I've added '-v' to nosetests, so the log might be more useful.  However, I suspect this is some problem inside numpy.
Comment 3 Michał Górny archtester Gentoo Infrastructure gentoo-dev Security 2020-09-17 09:25:05 UTC
Closing bugs that don't clearly indicate applicable version.  Assuming a new one will be open if the issue persists.