Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 720904 - dev-libs/girara-0.3.4 : Package xproto was not found in the pkg-config search path.
Summary: dev-libs/girara-0.3.4 : Package xproto was not found in the pkg-config search...
Status: RESOLVED DUPLICATE of bug 720866
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Mikle Kolyada
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-05-04 07:29 UTC by Toralf Förster
Modified: 2020-05-04 07:56 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,16.46 KB, text/plain)
2020-05-04 07:29 UTC, Toralf Förster
Details
dev-libs:girara-0.3.4:20200503-215513.log (dev-libs:girara-0.3.4:20200503-215513.log,6.55 KB, text/plain)
2020-05-04 07:29 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,142.27 KB, text/plain)
2020-05-04 07:29 UTC, Toralf Förster
Details
environment (environment,92.58 KB, text/plain)
2020-05-04 07:29 UTC, Toralf Förster
Details
etc.portage.tbz2 (etc.portage.tbz2,16.52 KB, application/x-bzip)
2020-05-04 07:29 UTC, Toralf Förster
Details
logs.tbz2 (logs.tbz2,238 bytes, application/x-bzip)
2020-05-04 07:29 UTC, Toralf Förster
Details
temp.tbz2 (temp.tbz2,22.04 KB, application/x-bzip)
2020-05-04 07:29 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2020-05-04 07:29:13 UTC
meson.build:35:0: ERROR: Could not generate cargs for gtk+-3.0:
Package xproto was not found in the pkg-config search path.
Perhaps you should add the directory containing xproto.pc
to the PKG_CONFIG_PATH environment variable
Package xproto, required by xau, not found

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 17.1_desktop_gnome_systemd-libressl-20200430-031932

  -------------------------------------------------------------------

gcc-config -l:
 [1] x86_64-pc-linux-gnu-9.3.0 *
clang version 10.0.0 
Target: x86_64-pc-linux-gnu
Thread model: posix
InstalledDir: /usr/lib/llvm/10/bin
/usr/lib/llvm/10
10.0.0
Available Python interpreters, in order of preference:
  [1]   python3.6
  [2]   python3.8
  [3]   python3.7 (fallback)
  [4]   python2.7 (fallback)
Available Ruby profiles:
  [1]   ruby24 (with Rubygems)
  [2]   ruby25 (with Rubygems) *
Available Rust versions:
  [1]   rust-bin-1.43.0 *
The following VMs are available for generation-2:
*)	AdoptOpenJDK 8.252_p09 [openjdk-bin-8]
Available Java Virtual Machines:
  [1]   openjdk-bin-8  system-vm


  timestamp(s) of HEAD at this tinderbox image:
/var/db/repos/gentoo	Sun 03 May 2020 08:16:58 PM UTC
/var/db/repos/libressl	Sat 11 Apr 2020 05:02:25 AM UTC

emerge -qpvO dev-libs/girara
[ebuild  N    ] dev-libs/girara-0.3.4  USE="libnotify -doc -test"
Comment 1 Toralf Förster gentoo-dev 2020-05-04 07:29:16 UTC
Created attachment 635920 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2020-05-04 07:29:19 UTC
Created attachment 635922 [details]
dev-libs:girara-0.3.4:20200503-215513.log
Comment 3 Toralf Förster gentoo-dev 2020-05-04 07:29:22 UTC
Created attachment 635924 [details]
emerge-history.txt
Comment 4 Toralf Förster gentoo-dev 2020-05-04 07:29:26 UTC
Created attachment 635926 [details]
environment
Comment 5 Toralf Förster gentoo-dev 2020-05-04 07:29:29 UTC
Created attachment 635928 [details]
etc.portage.tbz2
Comment 6 Toralf Förster gentoo-dev 2020-05-04 07:29:32 UTC
Created attachment 635930 [details]
logs.tbz2
Comment 7 Toralf Förster gentoo-dev 2020-05-04 07:29:35 UTC
Created attachment 635932 [details]
temp.tbz2
Comment 8 Arfrever Frehtes Taifersar Arahesis 2020-05-04 07:56:23 UTC

*** This bug has been marked as a duplicate of bug 720866 ***