Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 719022 - dev-libs/libbpf fails to compile
Summary: dev-libs/libbpf fails to compile
Status: RESOLVED OBSOLETE
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Patrick McLean
URL:
Whiteboard:
Keywords: PullRequest
Depends on:
Blocks:
 
Reported: 2020-04-23 10:11 UTC by Agostino Sarubbo
Modified: 2021-10-19 19:57 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,13.13 KB, text/plain)
2020-04-23 10:11 UTC, Agostino Sarubbo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Agostino Sarubbo gentoo-dev 2020-04-23 10:11:35 UTC
This is an auto-filled bug because dev-libs/libbpf fails to compile.
The issue was originally discovered on arm64, but it may be reproducible on other arches as well.
Attached build log and emerge --info.

NOTE:
Feel free to adjust the summary to clarify the exact issue..
Comment 1 Agostino Sarubbo gentoo-dev 2020-04-23 10:11:45 UTC
Created attachment 634168 [details]
build.log

build log and emerge --info
Comment 2 Jakov Smolić gentoo-dev 2021-10-19 19:57:03 UTC
0.0.8 is no longer in the tree