Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 717564 - media-gfx/alembic: Version bump to 1.7.12
Summary: media-gfx/alembic: Version bump to 1.7.12
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal with 1 vote (vote)
Assignee: Bernd
URL:
Whiteboard:
Keywords: PullRequest
: 721704 (view as bug list)
Depends on: 711456
Blocks: 689740 py3-tracker, python-3-incompatible
  Show dependency tree
 
Reported: 2020-04-15 13:05 UTC by Joonas Niilola
Modified: 2020-06-09 05:25 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joonas Niilola gentoo-dev 2020-04-15 13:05:57 UTC
A new version 1.7.12 seems to be available. Please update to latest release.
Comment 1 Bernd 2020-04-16 05:16:44 UTC
It's been out for a while, I know, and it's already in my queue. I'm waiting for https://github.com/gentoo/gentoo/pull/14832 to be reviewed, which adds python-3 support for pyilmbase, which is a dependency for this package.
Comment 2 Bernd 2020-05-09 08:13:22 UTC
*** Bug 721704 has been marked as a duplicate of this bug. ***
Comment 3 Larry the Git Cow gentoo-dev 2020-06-08 16:47:13 UTC
The bug has been referenced in the following commit(s):

https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=87a269dc971e1db93daaecf5070b415ebdd29e35

commit 87a269dc971e1db93daaecf5070b415ebdd29e35
Author:     Bernd Waibel <waebbl@gmail.com>
AuthorDate: 2020-05-16 09:03:08 +0000
Commit:     Joonas Niilola <juippis@gentoo.org>
CommitDate: 2020-06-08 16:46:51 +0000

    media-gfx/alembic: bump to 1.7.12
    
    Thanks to @redchillipadi for providing the initial ebuild.
    
    Remove arnold and maya USE flags due to not being able to test
    these.
    
    Note: The package supports Python 3, but depends on >=pyilmbase-2.4.1
    for it to work, c.f. https://bugs.gentoo.org/711456 and PR #14832. For
    this, I'm not closing bug #717564.
    
    Thanks-to: Adrian Grigo <agrigo2001@yahoo.com.au>
    Bug: https://bugs.gentoo.org/711456
    Bug: https://bugs.gentoo.org/717564
    Package-Manager: Portage-2.3.99, Repoman-2.3.22
    Signed-off-by: Bernd Waibel <waebbl@gmail.com>
    Signed-off-by: Joonas Niilola <juippis@gentoo.org>

 media-gfx/alembic/Manifest              |  1 +
 media-gfx/alembic/alembic-1.7.12.ebuild | 99 +++++++++++++++++++++++++++++++++
 2 files changed, 100 insertions(+)