Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 705954 - app-laptop/laptop-mode-tools with 17.1 profiles installs into /usr/lib/pm-utils directory
Summary: app-laptop/laptop-mode-tools with 17.1 profiles installs into /usr/lib/pm-uti...
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal major (vote)
Assignee: No maintainer - Look at if you want to take care of it
Depends on:
Reported: 2020-01-20 12:26 UTC by Maciej S. Szmigiero
Modified: 2020-05-10 16:59 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description Maciej S. Szmigiero 2020-01-20 12:26:44 UTC
app-laptop/laptop-mode-tools with 17.1 profiles installs 01laptop-mode hook
script into /usr/lib/pm-utils/sleep.d instead of /usr/lib64/pm-utils/sleep.d
where other pm-utils hook scripts are installed.
Comment 1 José María Fernández González 2020-05-10 16:59:21 UTC
I can confirm this issue. I realized about it today, when I switched to 17.1 profiles, and I realized the same as the original reporter.

Looking for a solution I found bug 705734 had a newer version of the package. I tried it, but as it was doing the same, I (hopefilly) fixed it (I uploaded the change there).