Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 699608 - [steam-overlay overlay] games-util/steam-games-meta[steamgames_source_engine] depends on media-libs/libpng:1.2 which was removed
Summary: [steam-overlay overlay] games-util/steam-games-meta[steamgames_source_engine]...
Status: UNCONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Mario Kicherer
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-11-08 13:08 UTC by Dmitry Grigoriev
Modified: 2019-11-08 21:21 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge --info (emerge--info.txt,6.39 KB, text/plain)
2019-11-08 13:09 UTC, Dmitry Grigoriev
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dmitry Grigoriev 2019-11-08 13:08:50 UTC
games-util/steam-client-meta[!steamruntime] depends on it too.

$ equery d libpng
...
games-util/steam-client-meta-0-r20190506 (!steamruntime ? media-libs/libpng:1.2[abi_x86_32])
games-util/steam-games-meta-0-r20190316 (steamgames_source_engine ? media-libs/libpng:1.2[abi_x86_32])
...

Reproducible: Always
Comment 1 Dmitry Grigoriev 2019-11-08 13:09:47 UTC
Created attachment 595428 [details]
emerge --info