Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 698892 - sys-apps/memtest86+ and <sys-apps/memtest86-5: Obsolete in many ways, but Gentoo doesn't warn
Summary: sys-apps/memtest86+ and <sys-apps/memtest86-5: Obsolete in many ways, but Gen...
Status: UNCONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo's Team for Core System packages
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-10-30 08:03 UTC by Teika kazura
Modified: 2019-10-30 08:37 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Teika kazura 2019-10-30 08:03:41 UTC
memtest86+ and memtest86 < 5.0 don't support UEFI nor DDR4[1], becoming obsolete in many ways. However Gentoo users have no chance of knowing it upon emerging them. At the very least, einfo in pkg_postinst should tell it.

[1] See the "history" page in memtest86.com, https://www.memtest86.com/history.htm, in particular the section "MemTest86 and MemTest86+" and the first few sentences in the next section.

BTW bug#660504 is a bump request to recent memtest86.

Thanks Gentoo developers. Best regards.


Reproducible: Always