Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 690514 - dev-ruby/regexp_property_values-1.0.0 : * Unable to generate gemspec file.
Summary: dev-ruby/regexp_property_values-1.0.0 : * Unable to generate gemspec file.
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Ruby Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-07-23 19:12 UTC by Toralf Förster
Modified: 2019-07-26 16:56 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,14.90 KB, text/plain)
2019-07-23 19:12 UTC, Toralf Förster
Details
dev-ruby:regexp_property_values-1.0.0:20190723-014525.log (dev-ruby:regexp_property_values-1.0.0:20190723-014525.log,4.00 KB, text/plain)
2019-07-23 19:12 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,54.84 KB, text/plain)
2019-07-23 19:12 UTC, Toralf Förster
Details
environment (environment,69.54 KB, text/plain)
2019-07-23 19:12 UTC, Toralf Förster
Details
etc.portage.tbz2 (etc.portage.tbz2,10.12 KB, application/x-bzip)
2019-07-23 19:12 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2019-07-23 19:12:19 UTC
 * ERROR: dev-ruby/regexp_property_values-1.0.0::gentoo failed (install phase):
 *   Unable to generate gemspec file.
 * 

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 17.1_no-multilib_hardened-20190722-003824

  -------------------------------------------------------------------

gcc-config -l:
 [1] x86_64-pc-linux-gnu-9.1.0 *

Available Python interpreters, in order of preference:
  [1]   python3.6
  [2]   python2.7 (fallback)
Available Ruby profiles:
  [1]   ruby24 (with Rubygems)
  [2]   ruby25 (with Rubygems) *




emerge -qpvO dev-ruby/regexp_property_values
[ebuild  N    ] dev-ruby/regexp_property_values-1.0.0  USE="-doc -test" RUBY_TARGETS="ruby24 -ruby25 -ruby26"
Comment 1 Toralf Förster gentoo-dev 2019-07-23 19:12:22 UTC
Created attachment 584180 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2019-07-23 19:12:25 UTC
Created attachment 584182 [details]
dev-ruby:regexp_property_values-1.0.0:20190723-014525.log
Comment 3 Toralf Förster gentoo-dev 2019-07-23 19:12:28 UTC
Created attachment 584184 [details]
emerge-history.txt
Comment 4 Toralf Förster gentoo-dev 2019-07-23 19:12:31 UTC
Created attachment 584186 [details]
environment
Comment 5 Toralf Förster gentoo-dev 2019-07-23 19:12:33 UTC
Created attachment 584188 [details]
etc.portage.tbz2
Comment 6 Hans de Graaff gentoo-dev 2019-07-26 06:01:36 UTC
It looks like you are not running a UTF-8 locale?
Comment 7 Toralf Förster gentoo-dev 2019-07-26 16:56:42 UTC
(In reply to Hans de Graaff from comment #6)
> It looks like you are not running a UTF-8 locale?

indeed, was set to POSIX- will fix it here