Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 681816 - dev-perl/perl-mozldap-1.5.3 : * Unable to build!
Summary: dev-perl/perl-mozldap-1.5.3 : * Unable to build!
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal with 1 vote (vote)
Assignee: Gentoo Perl team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-03-26 18:45 UTC by Toralf Förster
Modified: 2019-03-26 18:45 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,16.97 KB, text/plain)
2019-03-26 18:45 UTC, Toralf Förster
Details
dev-perl:perl-mozldap-1.5.3:20190326-172318.log (dev-perl:perl-mozldap-1.5.3:20190326-172318.log,2.19 KB, text/plain)
2019-03-26 18:45 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,226.95 KB, text/plain)
2019-03-26 18:45 UTC, Toralf Förster
Details
environment (environment,33.74 KB, text/plain)
2019-03-26 18:45 UTC, Toralf Förster
Details
etc.portage.tbz2 (etc.portage.tbz2,15.59 KB, application/x-bzip)
2019-03-26 18:45 UTC, Toralf Förster
Details
temp.tbz2 (temp.tbz2,10.52 KB, application/x-bzip)
2019-03-26 18:45 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2019-03-26 18:45:18 UTC
explicit include and lib directories): Include SSL Support (default: yes)?   * ERROR: dev-perl/perl-mozldap-1.5.3::gentoo failed (configure phase):
 *   Unable to build!
 * 

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 17.1-desktop-plasma-systemd_libressl_20190321-223608

  -------------------------------------------------------------------

gcc-config -l:
 [1] x86_64-pc-linux-gnu-8.3.0 *

Available Python interpreters, in order of preference:
  [1]   python3.7
  [2]   python3.6
  [3]   python2.7 (fallback)
Available Ruby profiles:
  [1]   ruby24 (with Rubygems) *
  [2]   ruby25 (with Rubygems)
  [3]   ruby26 (with Rubygems)
Available Rust versions:
  [1]   rust-1.32.0 *



emerge -qpvO dev-perl/perl-mozldap
[ebuild  N    ] dev-perl/perl-mozldap-1.5.3
Comment 1 Toralf Förster gentoo-dev 2019-03-26 18:45:21 UTC
Created attachment 570880 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2019-03-26 18:45:24 UTC
Created attachment 570882 [details]
dev-perl:perl-mozldap-1.5.3:20190326-172318.log
Comment 3 Toralf Förster gentoo-dev 2019-03-26 18:45:27 UTC
Created attachment 570884 [details]
emerge-history.txt
Comment 4 Toralf Förster gentoo-dev 2019-03-26 18:45:30 UTC
Created attachment 570886 [details]
environment
Comment 5 Toralf Förster gentoo-dev 2019-03-26 18:45:33 UTC
Created attachment 570888 [details]
etc.portage.tbz2
Comment 6 Toralf Förster gentoo-dev 2019-03-26 18:45:36 UTC
Created attachment 570890 [details]
temp.tbz2