Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 680026 - >=mail-mta/postfix-3.4.3 >=dev-db/lmdb-0.9.23 keyword request
Summary: >=mail-mta/postfix-3.4.3 >=dev-db/lmdb-0.9.23 keyword request
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Keywording (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Eray Aslan
URL:
Whiteboard:
Keywords: KEYWORDREQ
Depends on:
Blocks:
 
Reported: 2019-03-11 10:38 UTC by Eray Aslan
Modified: 2019-12-02 11:05 UTC (History)
1 user (show)

See Also:
Package list:
dev-db/lmdb-0.9.23 mail-mta/postfix-3.4.7 mail-mta/postfix-3.5_pre20191019
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eray Aslan gentoo-dev 2019-03-11 10:38:21 UTC
This was originally tracked in bug #498466.  However, s390 was somehow lost (or never added?) in the original bug report.

Opening a new bug report instead of revising an old one:

mail-mta/postfix dropped s390 KEYWORD because of dev-db/lmdb dependency (via the lmdb USE flag)

Please {re}keyword dev-db/lmdb and mail-mta/postfix

Thank you
Comment 1 Mikle Kolyada archtester Gentoo Infrastructure gentoo-dev Security 2019-12-02 11:05:38 UTC
~s390 keyworded