Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 679646 (CVE-2019-5786) - [TRACKER] Use-after-free in FileReader (CVE-2019-5786)
Summary: [TRACKER] Use-after-free in FileReader (CVE-2019-5786)
Status: RESOLVED FIXED
Alias: CVE-2019-5786
Product: Gentoo Security
Classification: Unclassified
Component: Vulnerabilities (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Security
URL: https://code.google.com/p/chromium/is...
Whiteboard:
Keywords: Tracker
Depends on: 679530 679650 679866 CVE-2019-5787, CVE-2019-5788, CVE-2019-5789, CVE-2019-5790, CVE-2019-5791, CVE-2019-5792, CVE-2019-5793, CVE-2019-5794, CVE-2019-5795, CVE-2019-5796, CVE-2019-5797, CVE-2019-5798, CVE-2019-5799, CVE-2019-5800, CVE-2019-5801, CVE-2019-5802, CVE-2019-5803, CVE-2019-5804
Blocks:
  Show dependency tree
 
Reported: 2019-03-06 22:19 UTC by Thomas Deutschmann
Modified: 2019-08-09 21:20 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Deutschmann gentoo-dev Security 2019-03-06 22:19:09 UTC
A use-after-free issue has been found in the FileReader component of the chromium browser.