Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 679610 - sys-auth/docker_auth-1.4.0 : failed to initialize build cache at /.../go-build: mkdir /.../cache: permission denied
Summary: sys-auth/docker_auth-1.4.0 : failed to initialize build cache at /.../go-buil...
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: No maintainer - Look at https://wiki.gentoo.org/wiki/Project:Proxy_Maintainers if you want to take care of it
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 567192
  Show dependency tree
 
Reported: 2019-03-06 17:28 UTC by Toralf Förster
Modified: 2019-11-23 10:46 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,15.76 KB, text/plain)
2019-03-06 17:28 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,148.07 KB, text/plain)
2019-03-06 17:28 UTC, Toralf Förster
Details
environment (environment,41.07 KB, text/plain)
2019-03-06 17:28 UTC, Toralf Förster
Details
etc.portage.tbz2 (etc.portage.tbz2,11.40 KB, application/x-bzip)
2019-03-06 17:28 UTC, Toralf Förster
Details
sys-auth:docker_auth-1.4.0:20190306-075631.log (sys-auth:docker_auth-1.4.0:20190306-075631.log,5.75 KB, text/plain)
2019-03-06 17:28 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2019-03-06 17:28:13 UTC
  github.com/cesanta/docker_auth/auth_server/mgo_session/... \
  github.com/cesanta/docker_auth/auth_server/server/...
failed to initialize build cache at /root/cache/go-build: mkdir /root/cache: permission denied
 * ERROR: sys-auth/docker_auth-1.4.0::gentoo failed (compile phase):
 *   (no error message)
 * 

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 17.1-no-multilib_20190303-111943

  -------------------------------------------------------------------

  Please see the tracker bug for details.

gcc-config -l:
 [1] x86_64-pc-linux-gnu-7.3.1
 [2] x86_64-pc-linux-gnu-8.3.0 *

Available Python interpreters, in order of preference:
  [1]   python3.7
  [2]   python3.6
  [3]   python2.7 (fallback)
  [4]   pypy3 (fallback)
Available Ruby profiles:
  [1]   ruby24 (with Rubygems)
  [2]   ruby25 (with Rubygems)
  [3]   ruby26 (with Rubygems) *
Available Rust versions:
  [1]   rust-1.32.0 *



emerge -qpvO sys-auth/docker_auth
[ebuild  N    ] sys-auth/docker_auth-1.4.0
Comment 1 Toralf Förster gentoo-dev 2019-03-06 17:28:16 UTC
Created attachment 567958 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2019-03-06 17:28:19 UTC
Created attachment 567960 [details]
emerge-history.txt
Comment 3 Toralf Förster gentoo-dev 2019-03-06 17:28:21 UTC
Created attachment 567962 [details]
environment
Comment 4 Toralf Förster gentoo-dev 2019-03-06 17:28:24 UTC
Created attachment 567964 [details]
etc.portage.tbz2
Comment 5 Toralf Förster gentoo-dev 2019-03-06 17:28:27 UTC
Created attachment 567966 [details]
sys-auth:docker_auth-1.4.0:20190306-075631.log