Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 679216 - dev-util/drone-0.8.9 : failed to initialize build cache at /.../go-build: mkdir /.../cache: permission denied
Summary: dev-util/drone-0.8.9 : failed to initialize build cache at /.../go-build: mkd...
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: William Hubbs
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 567192
  Show dependency tree
 
Reported: 2019-03-02 08:02 UTC by Toralf Förster
Modified: 2020-01-08 14:47 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,16.26 KB, text/plain)
2019-03-02 08:02 UTC, Toralf Förster
Details
dev-util:drone-0.8.9:20190302-051730.log (dev-util:drone-0.8.9:20190302-051730.log,2.50 KB, text/plain)
2019-03-02 08:02 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,90.24 KB, text/plain)
2019-03-02 08:02 UTC, Toralf Förster
Details
environment (environment,31.13 KB, text/plain)
2019-03-02 08:02 UTC, Toralf Förster
Details
etc.portage.tbz2 (etc.portage.tbz2,11.56 KB, application/x-bzip)
2019-03-02 08:03 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2019-03-02 08:02:47 UTC
>>> Compiling source in /var/tmp/portage/dev-util/drone-0.8.9/work/drone-0.8.9 ...
/var/tmp/portage/dev-util/drone-0.8.9/work/drone-0.8.9/src /var/tmp/portage/dev-util/drone-0.8.9/work/drone-0.8.9
failed to initialize build cache at /root/cache/go-build: mkdir /root/cache: permission denied
 * ERROR: dev-util/drone-0.8.9::gentoo failed (compile phase):
 *   (no error message)
 * 

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 17.1-desktop-plasma-systemd_libressl_20190228-024304

  -------------------------------------------------------------------

  Please see the tracker bug for details.

gcc-config -l:
 [1] x86_64-pc-linux-gnu-8.3.0 *

Available Python interpreters, in order of preference:
  [1]   python3.6
  [2]   python2.7 (fallback)
Available Ruby profiles:
  [1]   ruby24 (with Rubygems)
  [2]   ruby25 (with Rubygems)
  [3]   ruby26 (with Rubygems) *
Available Rust versions:
  [1]   rust-1.32.0 *
java-config:
The following VMs are available for generation-2:
*)	IcedTea JDK 3.10.0 [icedtea-bin-8]
Available Java Virtual Machines:
  [1]   icedtea-bin-8  system-vm

emerge -qpvO dev-util/drone
[ebuild  N    ] dev-util/drone-0.8.9
Comment 1 Toralf Förster gentoo-dev 2019-03-02 08:02:49 UTC
Created attachment 567394 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2019-03-02 08:02:52 UTC
Created attachment 567396 [details]
dev-util:drone-0.8.9:20190302-051730.log
Comment 3 Toralf Förster gentoo-dev 2019-03-02 08:02:55 UTC
Created attachment 567398 [details]
emerge-history.txt
Comment 4 Toralf Förster gentoo-dev 2019-03-02 08:02:58 UTC
Created attachment 567400 [details]
environment
Comment 5 Toralf Förster gentoo-dev 2019-03-02 08:03:00 UTC
Created attachment 567402 [details]
etc.portage.tbz2