Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 677444 - sci-astronomy/aatm-0.6 : configure: error: Could not link against !
Summary: sci-astronomy/aatm-0.6 : configure: error: Could not link against !
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Sci Astronomy Herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-07 17:24 UTC by Toralf Förster
Modified: 2019-02-07 17:24 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,15.89 KB, text/plain)
2019-02-07 17:24 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,184.84 KB, text/plain)
2019-02-07 17:24 UTC, Toralf Förster
Details
environment (environment,75.50 KB, text/plain)
2019-02-07 17:24 UTC, Toralf Förster
Details
etc.portage.tbz2 (etc.portage.tbz2,14.33 KB, application/x-bzip)
2019-02-07 17:24 UTC, Toralf Förster
Details
logs.tbz2 (logs.tbz2,7.82 KB, application/x-bzip)
2019-02-07 17:24 UTC, Toralf Förster
Details
sci-astronomy:aatm-0.6:20190207-053419.log (sci-astronomy:aatm-0.6:20190207-053419.log,7.88 KB, text/plain)
2019-02-07 17:24 UTC, Toralf Förster
Details
temp.tbz2 (temp.tbz2,19.78 KB, application/x-bzip)
2019-02-07 17:24 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2019-02-07 17:24:12 UTC
checking for boostlib >= 1.34.0... yes
checking whether the Boost::Program_Options library is available... yes
configure: error: Could not link against  !

!!! Please attach the following file when seeking support:
!!! /var/tmp/portage/sci-astronomy/aatm-0.6/work/aatm-0.6/config.log

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 17.1_20190203-172806

  -------------------------------------------------------------------

gcc-config -l:
 [1] x86_64-pc-linux-gnu-7.3.1
 [2] x86_64-pc-linux-gnu-8.2.0 *

Available Python interpreters, in order of preference:
  [1]   python3.7 (uninstalled)
  [2]   python3.6
  [3]   python2.7 (fallback)
Available Ruby profiles:
  [1]   ruby24 (with Rubygems)
  [2]   ruby25 (with Rubygems)
  [3]   ruby26 (with Rubygems) *
Available Rust versions:
  [1]   rust-1.32.0 *



emerge -qpvO sci-astronomy/aatm
[ebuild  N    ] sci-astronomy/aatm-0.6  USE="-doc -static-libs"
Comment 1 Toralf Förster gentoo-dev 2019-02-07 17:24:15 UTC
Created attachment 564074 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2019-02-07 17:24:18 UTC
Created attachment 564076 [details]
emerge-history.txt
Comment 3 Toralf Förster gentoo-dev 2019-02-07 17:24:20 UTC
Created attachment 564078 [details]
environment
Comment 4 Toralf Förster gentoo-dev 2019-02-07 17:24:23 UTC
Created attachment 564080 [details]
etc.portage.tbz2
Comment 5 Toralf Förster gentoo-dev 2019-02-07 17:24:26 UTC
Created attachment 564082 [details]
logs.tbz2
Comment 6 Toralf Förster gentoo-dev 2019-02-07 17:24:29 UTC
Created attachment 564084 [details]
sci-astronomy:aatm-0.6:20190207-053419.log
Comment 7 Toralf Förster gentoo-dev 2019-02-07 17:24:31 UTC
Created attachment 564086 [details]
temp.tbz2