Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 672368 - dev-python/PyQt5-5.9.2 USE=testlib - .../work/PyQt5_gpl-5.9.2-python2_7/QtTest/sipQtTestQTest.cpp:278:23: error: ‘waitForEvents’ is not a member of ‘QTest’
Summary: dev-python/PyQt5-5.9.2 USE=testlib - .../work/PyQt5_gpl-5.9.2-python2_7/QtTes...
Status: RESOLVED DUPLICATE of bug 654742
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Qt Bug Alias
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-12-02 07:20 UTC by Rafael Kitover
Modified: 2018-12-05 06:30 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build log and emerge --info (PyQt5-5.9.2-failed-build-logs.tar.gz,62.77 KB, application/gzip-compressed-tar)
2018-12-02 07:20 UTC, Rafael Kitover
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rafael Kitover 2018-12-02 07:20:45 UTC
Created attachment 556900 [details]
build log and emerge --info

/var/tmp/portage/dev-python/PyQt5-5.9.2/work/PyQt5_gpl-5.9.2-python2_7/QtTest/sipQtTestQTest.cpp: In function ‘PyObject* meth_QTest_waitForEvents(PyObject*, PyObject*)’:
/var/tmp/portage/dev-python/PyQt5-5.9.2/work/PyQt5_gpl-5.9.2-python2_7/QtTest/sipQtTestQTest.cpp:278:23: error: ‘waitForEvents’ is not a member of ‘QTest’

logs and emerge --info attached
Comment 1 Davide Pesavento gentoo-dev 2018-12-05 06:30:26 UTC

*** This bug has been marked as a duplicate of bug 654742 ***