Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 670510 - dev-ruby/ruby-opengl-0.10.0 : [QA] broken .png files found
Summary: dev-ruby/ruby-opengl-0.10.0 : [QA] broken .png files found
Status: RESOLVED DUPLICATE of bug 568182
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal QA (vote)
Assignee: Gentoo Ruby Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-06 18:08 UTC by Toralf Förster
Modified: 2020-02-02 09:11 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
etc.portage.tbz2 (etc.portage.tbz2,14.71 KB, application/x-bzip)
2018-11-06 18:08 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2018-11-06 18:08:44 UTC
QA: other
QA Notice: broken .png files found:
   /var/tmp/portage/dev-ruby/ruby-opengl-0.10.0/image/usr/share/doc/ruby-opengl-0.10.0/examples/NeHe/NeHe.png: broken IDAT window length
   /var/tmp/portage/dev-ruby/ruby-opengl-0.10.0/image/usr/share/doc/ruby-opengl-0.10.0/examples/NeHe/glass.png: broken IDAT window length
   /var/tmp/portage/dev-ruby/ruby-opengl-0.10.0/image/usr/share/doc/ruby-opengl-0.10.0/examples/NeHe/particle.png: broken IDAT window length

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 17.0-systemd_libressl_20181103-100230

  -------------------------------------------------------------------
Comment 1 Toralf Förster gentoo-dev 2018-11-06 18:08:46 UTC
Created attachment 554270 [details]
etc.portage.tbz2
Comment 2 Hans de Graaff gentoo-dev 2020-02-02 09:11:52 UTC

*** This bug has been marked as a duplicate of bug 568182 ***