Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 66409 - gnustep-apps/imageviewer (New package)
Summary: gnustep-apps/imageviewer (New package)
Status: RESOLVED CANTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Gnustep herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-10-05 04:55 UTC by Dmitry S. Kulyabov
Modified: 2005-01-10 08:43 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
gnustep-apps/imageviewer-0.6.3.ebuild (imageviewer-0.6.3.ebuild,439 bytes, text/plain)
2004-10-05 04:56 UTC, Dmitry S. Kulyabov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dmitry S. Kulyabov 2004-10-05 04:55:30 UTC
gnustep-apps/imageviewer

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Comment 1 Dmitry S. Kulyabov 2004-10-05 04:56:35 UTC
Created attachment 41140 [details]
gnustep-apps/imageviewer-0.6.3.ebuild
Comment 2 Armando Di Cianno (RETIRED) gentoo-dev 2004-10-05 10:55:44 UTC
testing
Comment 3 Armando Di Cianno (RETIRED) gentoo-dev 2005-01-10 08:43:26 UTC
The web page for this seems to be refusing connections for the last few days, and therefor I really cannot progress with adding this package.

fwiw, "preview" seems to be a decent GNUstep based image viewer.