Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 655502 - dev-libs/OpenSRF-2.1.1 : * Add dev-perl/Module-Build to DEPEND!
Summary: dev-libs/OpenSRF-2.1.1 : * Add dev-perl/Module-Build to DEPEND!
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Robin Johnson
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-05-11 16:34 UTC by Toralf Förster
Modified: 2018-12-10 09:33 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,15.25 KB, text/plain)
2018-05-11 16:34 UTC, Toralf Förster
Details
dev-libs:OpenSRF-2.1.1:20180511-120344.log (dev-libs:OpenSRF-2.1.1:20180511-120344.log,12.19 KB, text/plain)
2018-05-11 16:34 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,51.54 KB, text/plain)
2018-05-11 16:34 UTC, Toralf Förster
Details
environment (environment,132.09 KB, text/plain)
2018-05-11 16:34 UTC, Toralf Förster
Details
etc.portage.tbz2 (etc.portage.tbz2,11.45 KB, application/x-bzip)
2018-05-11 16:34 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2018-05-11 16:34:30 UTC
 * Using Module::Build
 * QA Notice: The ebuild uses Module::Build but doesn't depend on it.
 * ERROR: dev-libs/OpenSRF-2.1.1::gentoo failed (configure phase):
 *    Add dev-perl/Module-Build to DEPEND!
 * 
 * Call stack:

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 17.0-desktop-gnome-systemd_20180510-100752

  -------------------------------------------------------------------

gcc-config -l:
 [1] x86_64-pc-linux-gnu-7.3.0 *

Available Python interpreters, in order of preference:
  [1]   python3.5
  [2]   python2.7 (fallback)
Available Ruby profiles:
  [1]   ruby23 (with Rubygems) *



emerge -qpv dev-libs/OpenSRF
[ebuild  N    ] dev-libs/OpenSRF-2.1.1  USE="sqlite -postgres"
Comment 1 Toralf Förster gentoo-dev 2018-05-11 16:34:33 UTC
Created attachment 530872 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2018-05-11 16:34:36 UTC
Created attachment 530874 [details]
dev-libs:OpenSRF-2.1.1:20180511-120344.log
Comment 3 Toralf Förster gentoo-dev 2018-05-11 16:34:39 UTC
Created attachment 530876 [details]
emerge-history.txt
Comment 4 Toralf Förster gentoo-dev 2018-05-11 16:34:42 UTC
Created attachment 530878 [details]
environment
Comment 5 Toralf Förster gentoo-dev 2018-05-11 16:34:45 UTC
Created attachment 530880 [details]
etc.portage.tbz2