Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 650424 (CVE-2018-4919, CVE-2018-4920) - <www-plugins/adobe-flash-29.0.0.113: multiple vulnerabilities (APSB18-05)
Summary: <www-plugins/adobe-flash-29.0.0.113: multiple vulnerabilities (APSB18-05)
Status: RESOLVED FIXED
Alias: CVE-2018-4919, CVE-2018-4920
Product: Gentoo Security
Classification: Unclassified
Component: Vulnerabilities (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Security
URL: https://helpx.adobe.com/security/prod...
Whiteboard: B2 [glsa+ cve]
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-13 18:08 UTC by GLSAMaker/CVETool Bot
Modified: 2018-03-19 01:12 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description GLSAMaker/CVETool Bot gentoo-dev 2018-03-13 18:08:04 UTC
Incoming details.
Comment 1 Thomas Deutschmann gentoo-dev Security 2018-03-13 18:10:06 UTC
Use After Free 	Remote Code Execution 	Critical 	CVE-2018-4919
Type Confusion 	Remote Code Execution 	Critical 	CVE-2018-4920


@ Maintainer(s): Please bump to >=www-plugins/adobe-flash-29.0.0.113
Comment 2 Thomas Deutschmann gentoo-dev Security 2018-03-14 11:47:30 UTC
Added to an existing GLSA.
Comment 3 GLSAMaker/CVETool Bot gentoo-dev 2018-03-19 01:12:16 UTC
This issue was resolved and addressed in
 GLSA 201803-08 at https://security.gentoo.org/glsa/201803-08
by GLSA coordinator Christopher Diaz Riveros (chrisadr).