Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 6494 - Irda-utils did not have the correct set of rc scripts nor does it have proper configuration
Summary: Irda-utils did not have the correct set of rc scripts nor does it have proper...
Status: RESOLVED DUPLICATE of bug 1797
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Chad Huneycutt (RETIRED)
URL: http://irda.sourceforge.net
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-08-14 23:03 UTC by Lim Swee Tat (RETIRED)
Modified: 2005-07-17 13:06 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
irda-utils 0.9.13-r1 and 0.9.15 ebuilds (irda-utils.ebuild.tar.bz2,3.25 KB, application/octet-stream)
2002-08-14 23:05 UTC, Lim Swee Tat (RETIRED)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lim Swee Tat (RETIRED) gentoo-dev 2002-08-14 23:03:39 UTC
I'm willing to maintain this package if you guys are swapped by the requirements
for other packages.

I was doing the patch to solve the wrongness problems of irda-utils-0.9.13 and
found that there is 0.9.15 available.  So I included that in this ebuild file.
Pls distribute this.
Comment 1 Lim Swee Tat (RETIRED) gentoo-dev 2002-08-14 23:05:22 UTC
Created attachment 3083 [details]
irda-utils 0.9.13-r1 and 0.9.15 ebuilds

This should be left in sys-apps.  Problems with rc-script solved.
Comment 2 Lapo Calamandrei 2002-08-17 05:38:02 UTC
see #1797
Comment 3 Chad Huneycutt (RETIRED) gentoo-dev 2002-12-15 12:51:13 UTC
I am going to mark this bug as a duplicate of 1797.   I just committed an ebuild
for 0.9.15, based on the stuff in there and some changes of my own.  Please
check it out, and if I missed anything that you have in your builds, let me know.

And for future reference, please indent all lines with tabs. Might seem silly,
but that is the Gentoo policy.

Thanks.

*** This bug has been marked as a duplicate of 1797 ***