Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 647944 - dev-python/basemap: Suspicious dependency on dev-python/dap
Summary: dev-python/basemap: Suspicious dependency on dev-python/dap
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Python Gentoo Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-17 13:30 UTC by Michał Górny
Modified: 2018-02-17 13:30 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michał Górny archtester Gentoo Infrastructure gentoo-dev Security 2018-02-17 13:30:45 UTC
FWICS the package sources do not use 'dap' in any way. Judging by various bits from Changelog, it may have been used in the past and removed, or possibly moved to netCDF4 module (which is only used in examples).