Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 647748 - media-video/libva-utils-2.1.0 : configure: error: Package requirements (libva >= 1.1.0) were not met:
Summary: media-video/libva-utils-2.1.0 : configure: error: Package requirements (libva...
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Alexis Ballier
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-15 16:27 UTC by Toralf Förster
Modified: 2018-08-30 18:36 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,16.39 KB, text/plain)
2018-02-15 16:27 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,234.98 KB, text/plain)
2018-02-15 16:27 UTC, Toralf Förster
Details
environment (environment,89.29 KB, text/plain)
2018-02-15 16:27 UTC, Toralf Förster
Details
etc.portage.tbz2 (etc.portage.tbz2,41.09 KB, application/x-bzip)
2018-02-15 16:28 UTC, Toralf Förster
Details
logs.tbz2 (logs.tbz2,7.87 KB, application/x-bzip)
2018-02-15 16:28 UTC, Toralf Förster
Details
media-video:libva-utils-2.1.0:20180215-085828.log (media-video:libva-utils-2.1.0:20180215-085828.log,10.11 KB, text/plain)
2018-02-15 16:28 UTC, Toralf Förster
Details
temp.tbz2 (temp.tbz2,25.73 KB, application/x-bzip)
2018-02-15 16:28 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2018-02-15 16:27:49 UTC
checking for libva-drm... yes
checking for libva >= 1.1.0... no
configure: error: Package requirements (libva >= 1.1.0) were not met:

Requested 'libva >= 1.1.0' but version of libva is 1.0.0


  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 17.0-developer_libressl_20180208-183157

  -------------------------------------------------------------------

gcc-config -l:
 [1] x86_64-pc-linux-gnu-7.3.0 *

Available Python interpreters, in order of preference:
  [1]   python3.5
  [2]   python2.7 (fallback)

java-config:
The following VMs are available for generation-2:
*)	IcedTea JDK 3.6.0 [icedtea-bin-8]
Available Java Virtual Machines:
  [1]   icedtea-bin-8  system-vm

emerge -qpv media-video/libva-utils
[ebuild  N    ] media-video/libva-utils-2.0.0-r1  USE="X drm {test} -wayland"
Comment 1 Toralf Förster gentoo-dev 2018-02-15 16:27:52 UTC
Created attachment 519664 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2018-02-15 16:27:55 UTC
Created attachment 519666 [details]
emerge-history.txt
Comment 3 Toralf Förster gentoo-dev 2018-02-15 16:27:58 UTC
Created attachment 519668 [details]
environment
Comment 4 Toralf Förster gentoo-dev 2018-02-15 16:28:01 UTC
Created attachment 519670 [details]
etc.portage.tbz2
Comment 5 Toralf Förster gentoo-dev 2018-02-15 16:28:04 UTC
Created attachment 519672 [details]
logs.tbz2
Comment 6 Toralf Förster gentoo-dev 2018-02-15 16:28:07 UTC
Created attachment 519674 [details]
media-video:libva-utils-2.1.0:20180215-085828.log
Comment 7 Toralf Förster gentoo-dev 2018-02-15 16:28:10 UTC
Created attachment 519676 [details]
temp.tbz2
Comment 8 Phil Stracchino (Unix Ronin) 2018-02-16 19:22:21 UTC
I get the same error:

configure: error: Package requirements (libva >= 1.1.0) were not met:

Requested 'libva >= 1.1.0' but version of libva is 1.0.0

But my installed x11-libs/libva is 2.0.0 ...