Created attachment 512640 [details]
Output of emerge --info
When I try to start Anki, I get the following error:
Traceback (most recent call last):
File "/usr/lib/python-exec/python3.6/anki", line 6, in <module>
File "/usr/lib64/python3.6/site-packages/aqt/__init__.py", line 14, in <module>
from aqt.qt import *
File "/usr/lib64/python3.6/site-packages/aqt/qt.py", line 42, in <module>
raise Exception("Anki requires Qt 5.9.0+")
Exception: Anki requires Qt 5.9.0+
Created attachment 512642 [details]
Output of equery depgraph '=app-misc/anki-2.1.0_beta27'
Anki now works for me after upgrading Qt and rebuilding PyQt.
Just chiming in to report that this bug in app-misc/anki-2.1.0_beta27 affected me as well, w/ dev-python/PyQt5-5.7.1 installed.
Erik Hahn, do you still see this (or a similar) problem with the 2.1.15 ebuild?