Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 639418 - gnustep-apps/textedit-0.95_pre20100427-r1 stabilization
Summary: gnustep-apps/textedit-0.95_pre20100427-r1 stabilization
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gnustep herd
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: EAPI3Removal
  Show dependency tree
 
Reported: 2017-12-01 18:40 UTC by Harri Nieminen (Moiman)
Modified: 2017-12-17 15:31 UTC (History)
0 users

See Also:
Package list:
gnustep-apps/textedit-0.95_pre20100427-r1
Runtime testing required: ---
stable-bot: sanity-check+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Harri Nieminen (Moiman) 2017-12-01 18:40:26 UTC
x86 was missed in #508626
Comment 1 Bernard Cafarelli gentoo-dev 2017-12-05 21:19:38 UTC
Some EAPI3 versions really do not want to go away :)
Comment 2 Mikle Kolyada archtester Gentoo Infrastructure gentoo-dev Security 2017-12-17 15:31:47 UTC
x86 stable, old gone