Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 638496 - sci-biology/wgs-assembler-7.0-r1 : uidserver_common.h:17:10: fatal error: rpc/types.h: No such file or directory
Summary: sci-biology/wgs-assembler-7.0-r1 : uidserver_common.h:17:10: fatal error: rpc...
Status: RESOLVED DUPLICATE of bug 374815
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Science Biology related packages
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: glibc-rpc glibc-2.26-stable
  Show dependency tree
 
Reported: 2017-11-22 18:17 UTC by Toralf Förster
Modified: 2018-04-30 22:45 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,15.15 KB, text/plain)
2017-11-22 18:17 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,136.92 KB, text/plain)
2017-11-22 18:17 UTC, Toralf Förster
Details
environment (environment,75.28 KB, text/plain)
2017-11-22 18:17 UTC, Toralf Förster
Details
etc.portage.tbz2 (etc.portage.tbz2,12.55 KB, application/x-bzip)
2017-11-22 18:17 UTC, Toralf Förster
Details
sci-biology:wgs-assembler-7.0-r1:20171122-124457.log (sci-biology:wgs-assembler-7.0-r1:20171122-124457.log,607.13 KB, text/plain)
2017-11-22 18:17 UTC, Toralf Förster
Details
temp.tbz2 (temp.tbz2,36.34 KB, application/x-bzip)
2017-11-22 18:17 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2017-11-22 18:17:10 UTC
                 ^
In file included from uidserver.C:24:0:
uidserver_common.h:17:10: fatal error: rpc/types.h: No such file or directory
 #include <rpc/types.h>
          ^~~~~~~~~~~~~
compilation terminated.

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 13.0-no-multilib_libressl_20171120-180602

  -------------------------------------------------------------------

gcc-config -l:
 [1] x86_64-pc-linux-gnu-7.2.0 *

Available Python interpreters, in order of preference:
  [1]   python3.4
  [2]   python3.6 (fallback)
  [3]   python2.7 (fallback)
Available Ruby profiles:
  [1]   ruby22 (with Rubygems) *



emerge -qpv sci-biology/wgs-assembler
[ebuild  N    ] sci-biology/wgs-assembler-7.0-r1  USE="-static-libs"
Comment 1 Toralf Förster gentoo-dev 2017-11-22 18:17:13 UTC
Created attachment 505744 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2017-11-22 18:17:16 UTC
Created attachment 505746 [details]
emerge-history.txt
Comment 3 Toralf Förster gentoo-dev 2017-11-22 18:17:19 UTC
Created attachment 505748 [details]
environment
Comment 4 Toralf Förster gentoo-dev 2017-11-22 18:17:22 UTC
Created attachment 505750 [details]
etc.portage.tbz2
Comment 5 Toralf Förster gentoo-dev 2017-11-22 18:17:26 UTC
Created attachment 505752 [details]
sci-biology:wgs-assembler-7.0-r1:20171122-124457.log
Comment 6 Toralf Förster gentoo-dev 2017-11-22 18:17:28 UTC
Created attachment 505754 [details]
temp.tbz2
Comment 7 Andreas K. Hüttel gentoo-dev 2018-04-30 22:45:19 UTC

*** This bug has been marked as a duplicate of bug 374815 ***